Availability issue service Vessel Visit

Incident Report for Portbase

Resolved

Dear Portbase user,

The incident has been resolved. You are able to use the service(s) again. If you experience interruptions, please do not hesitate to contact customer service.

Mind that all incidents are evaluated internally to prevent this in the future.

Thanks again for your patience.
Kind regards, Portbase
Posted Apr 10, 2026 - 18:03 CEST

Update

Dear Sir/Madam,

The situation is unchanged. The investigation currently being conducted has been assigned the highest priority. We will inform you when the current situation changes. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Apr 10, 2026 - 13:59 CEST

Update

Dear Sir/Madam,

The situation is unchanged. The investigation currently being conducted has been assigned the highest priority. We will keep you updated on its progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Apr 10, 2026 - 12:58 CEST

Investigating

Dear Portbase user,

At the moment we experience an availability issue in Vessel Visit. As a result messages are not being processed. The webscreens are available, but the messaging flow is limited at the moment.

The ports of Rotterdam, Amsterdam and North Sea Ports are NOT affected. The services that are linked to this process are registered as we expect some influence on these services by this incident.

What can you expect from us?
We are doing everything in our power to resolve this disruption as quickly as possible. For now, we ask for your patience and not to use the system. If the issue is not resolved within an hour, we will send a new update.

Please note that calling our customer service will not provide additional information at this time. We kindly ask you to wait for our email updates while we focus on resolving the issue. In this way we keep our lines open for other issues.

Our apologies for any inconvenience caused.

Kind regards, Portbase
Posted Apr 10, 2026 - 12:06 CEST
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail), Import Cargo (Cargo Controller, Cargo Release Manager), Ships' calls (Vessel Notification), and Data Services (Vessel Visit).