The incident has been resolved. You are able to use the service again. If you experience interruptions, please do not hesitate to contact customer service.
Mind that all incidents are evaluated internally to prevent this in the future.
Thanks again for your patience. Kind regards, Portbase
Posted Apr 08, 2026 - 13:48 CEST
Update
Dear Portbase user,
The fix has been implemented and we have seen improvements in the last hour. We are still monitoring the situation as long the delay is present. Once we are sure the service is working properly again, you will be notified.
Your message/update may still be in the queue. This is currently being updated. You do not need to perform the action again. This incident will not be closed until all outstanding messages have been updated.
Thank you for your patience. Kind regards, Portbase
Posted Apr 08, 2026 - 12:37 CEST
Monitoring
Dear Portbase user,
The fix has been implemented and we are monitoring the situation. We expect that the within the next hour the current delay on processing updates will decline. Once we are sure the service is working properly again, you will be notified.
Your message (updates) may still be in the queue. This is currently being updated. You do not need to perform the action again. This incident will not be closed until all outstanding messages have been updated.
Thank you for your patience. Kind regards, Portbase
Posted Apr 08, 2026 - 11:19 CEST
Identified
Dear Portbase user,
At the moment we experience an availability issue in Hinterland Container Notification. As a result there is a delay in the process of updates. Actions will be processed, but the confirmation is delayed within the service.
What can you expect from us? We are doing everything in our power to resolve this disruption as quickly as possible. For now, we ask for your patience and not to use the system. If the issue is not resolved within an hour, we will send a new update.
Please note that calling our customer service will not provide additional information at this time. We kindly ask you to wait for our email updates while we focus on resolving the issue. In this way we keep our lines open for other issues.
Our apologies for any inconvenience caused.
Kind regards, Portbase
Posted Apr 08, 2026 - 10:08 CEST
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail).