Login Problems via IAMconnected
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:18 CEST
Investigating
Dear Sir/Madam,

Currently you might experience log in problems via IAMconnected.
We are doing everything we can to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Jun 21, 2022 - 09:02 CEST
This incident affected: Port Community System (PCS).