Availability issue Port Community System
Incident Report for Portbase
Resolved
This issue has been resolved.
For those who are using Vessel Notification, we still see some pending messages which we are fixing. You can call the Port of your location if you need to depart soon.
Posted Sep 11, 2023 - 00:48 CEST
Identified
A fix has been implemented. However, we still see that Google Chrome is not working. We are checking how to solve this.
For those who are using Vessel Notification, you can also call the Port of your location if you need to depart soon.
Posted Sep 11, 2023 - 00:11 CEST
Update
The issue is related to a missing or expired certificate.
We are investigating how to solve this.
Posted Sep 10, 2023 - 23:02 CEST
Update
We are continuing to investigate this issue.
Posted Sep 10, 2023 - 22:20 CEST
Investigating
Dear Sir/Madam,

An operational error has been detected in the Port Community System (PCS). You may experience some inconvenience as a result. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Sep 10, 2023 - 21:24 CEST
This incident affected: Port Community System (PCS).