PCS Message Exchange with terminals APM2, HPD2, ECT Delta and Euromax

Incident Report for Portbase

Resolved

This incident has been resolved. The messages have been resubmitted. As this involves a large number of messages, processing may take some time.
Posted Jun 03, 2026 - 17:31 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2026 - 16:16 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 03, 2026 - 15:12 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 03, 2026 - 13:48 CEST

Update

We are continuing to investigate this issue.
Posted Jun 03, 2026 - 12:58 CEST

Investigating

Dear Portbase user,

Our Port Community System (PCS) is currently experiencing a disruption in its message exchange with terminals APM2, HPD2, ECT Delta and Euromax. Messages are being processed with a delay. When using a system link, this may result in delayed message responses or filled message queues. When accessing a PCS services in your web browser, you may see outdated statuses.

What can you expect from us?
We are doing everything in our power to resolve this disruption as quickly as possible. For now, we ask for your patience and not to use a service. If the issue is not resolved within an hour, we will send a new update.

Please note that calling our customer service will not provide additional information at this time. We kindly ask you to wait for our email updates while we focus on resolving the issue. In this way we keep our lines open for other issues.

Kind regards,

Portbase
Posted Jun 03, 2026 - 12:03 CEST
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail, Hinterland Container Notification (HCN) Road), Import Cargo (Cargo Controller Import, Cargo Declaration Import, Cargo Release Manager, Notification Import Documentation), and Export Cargo (Notification Export Documentation).