Availability issue service Notification Import Documentation and Inspection portal
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 00:43 CEST
Identified
A fix has been implemented. However, we still see that Google Chrome is not working.
We are checking how to solve this.
Posted Sep 11, 2023 - 00:18 CEST
Update
A fix has been implemented. However, we still see that Google Chrome is not working.
We are checking how to solve this.
Posted Sep 11, 2023 - 00:11 CEST
Update
The issue is related to a missing or expired certificate.
We are investigating how to solve this.
Posted Sep 10, 2023 - 23:01 CEST
Update
We are continuing to investigate this issue.
Posted Sep 10, 2023 - 22:07 CEST
Investigating
Dear Sir/Madam,

Portbase is currently investigating this issue. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Sep 10, 2023 - 21:06 CEST
This incident affected: Import Cargo (Inspection Portal, Notification Import Documentation).