The incident has been resolved. You are able to use the service(s) again. The last few documents that were blocked have been reprocessed without any obstructions. For new documents everything was already functional since yesterday evening.
If you experience interruptions, please do not hesitate to contact customer service.
Mind that all incidents are evaluated internally to prevent this in the future.
Thanks again for your patience. Kind regards, Portbase
Posted May 18, 2026 - 15:59 CEST
Monitoring
A fix has been implemented on sunday evening. All new arrivals have been successfully reported to customs. We are verifying that arrivals from during the incident have been reported as well.
Posted May 18, 2026 - 09:52 CEST
Investigating
Dear Portbase user,
At the moment we experience an availability issue in Clearance Transit Export Containers. As a result the automatic notification of arrival at the terminal for containers under transit can't be send to customs and hence containers can't be loaded on vessel.
What can you expect from us? We expect that the issue will be resolved on monday. There is a backup procedure available in case containers are planned for loading during this time.
During the disruption: "In the event of a disruption, Customs can activate the emergency procedure. You can find the customs emergency procedures on the Customs website at: Noodprocedures Douane (belastingdienst.nl). The CWP can unblock cargo in the RTO or give permission for unblocking in the RTO/TOS. Consult with Customs/CWP on the best course of action. After the disruption Portbase will still send the clearance to Customs after the disruption." https://support.portbase.com/hc/en-gb/articles/28689053284626-Back-up-procedure-Clearance-Transit-Export-Containers
Please note that calling our customer service will not provide additional information at this time. We kindly ask you to wait for our email updates while we focus on resolving the issue. In this way we keep our lines open for other issues.
Our apologies for any inconvenience caused.
Kind regards, Portbase
Posted May 17, 2026 - 13:42 CEST
This incident affected: Port Community System (PCS) and Export Cargo (Clearance Transit Export Containers).