Availability issue service multiple services at ECT Delta
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Jul 27, 2024 - 11:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2024 - 09:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2024 - 09:38 CEST
Investigating
Dear Sir/Madam,

Portbase is currently investigating an issue between Portbase and ECT Delta. See below the affected services.
Containers may appear incorrectly as 'not discharged' in various services. It may also hinder the pickup of recently discharged containers.

We and ECT Delta are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Jul 27, 2024 - 08:32 CEST
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail), Import Cargo (Cargo Controller, Notification Import Documentation), and Export Cargo (Notification Export Documentation).