Availability issue service Track & Trace Export

Incident Report for Portbase

Resolved

This incident has been resolved.
Posted Jan 16, 2025 - 10:10 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2025 - 09:54 CET

Investigating

Dear Sir/Madam,

Portbase is currently investigating this issue. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Jan 16, 2025 - 09:18 CET
This incident affected: Export Cargo (Track & Trace Export).