Data transfer issue between Portbase and Nextlogic Integral Planning
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 22:55 CET
Investigating
Dear Sir/Madam,

At present Portbase and Nextlogic are facing a data transfer issue, which hampers the Integral Planning. It is possible that you will encounter inconvenience as a result. Portbase is doing everything to resolve this as quickly as possible. We will keep you updated on progress and apologize for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Mar 24, 2024 - 22:45 CET
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Barge).