Statusupdates on B/L's added prior to wednesday 17.00 hrs. hampered

Incident Report for Portbase

Resolved

This incident has been resolved.
Posted Jun 24, 2022 - 15:57 CEST

Update

For the time being a workaround is available in Cargo Controller as follows; :
1) click on the STAR icon (ADD TO MY CARGO) of the B/L where the statusinfo was hampered.
2) press F5 to refresh, status info start flowing again
3) click once more on the STAR icon.

We are continuing to investigate this issue and keep you posted.
Posted Jun 24, 2022 - 14:29 CEST

Update

We are continuing to investigate this issue.
Posted Jun 24, 2022 - 14:11 CEST

Investigating

We are currently investigating this issue.
Posted Jun 24, 2022 - 13:54 CEST
This incident affected: Import Cargo (Cargo Controller).