MCA/HCN unexpected error 503 notification
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Dec 28, 2021 - 10:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2021 - 10:04 CET
Investigating
We are currently investigating this issue.
Posted Dec 28, 2021 - 09:45 CET
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail).