Availability issue service Notification Export Documentation and Track and Trace Export

Incident Report for Portbase

Resolved

This incident has been resolved.
We request the terminals to check if M129 messages between 10 AM and 3 PM are processed (16th of September).

We are aware of the importance of constant use of this service(s) and we will always do as much as possible to resolve issues fast. Do you experience interruptions anyway, please do not hesitate to contact us.
Posted Sep 16, 2025 - 16:23 CEST

Monitoring

A fix has been implemented and we are monitoring the result, the identifier is the same length as before.
Hutchison Ports Delta II and APM terminals Maasvlakte II messages are resend.

We request other terminals to check if M129 messages between 10 AM and 3 PM are processed.
Posted Sep 16, 2025 - 16:00 CEST

Identified

Dear Sir/Madam,

We’re currently facing issues with the pre-announcement in Service Notification Export Documentation for Hutchison Ports Delta II and APM terminals Maasvlakte II.

This is due to a technical change in the Portbase message to the terminal with the pre-announcement information (M129), where the identifier is now longer.

As a result, some terminals are not processing the pre-announcements correctly.
We’re working on the solutions and ask the terminals to make sure the M129 are processed which are send this morning.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Sep 16, 2025 - 15:40 CEST
This incident affected: Export Cargo (Notification Export Documentation, Notification of Arrival Export Containers, Track & Trace Export).