Availability issue Cargo Controller
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 11:26 CEST
Investigating
Dear Sir/Madam,

An operational error has been detected in the Port Community System (PCS) - Cargo Controller:
After tracking a B/L, the results are not available.

We do everything in our power to resolve this error as soon as possible. We apologize for any inconvenience.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Aug 12, 2022 - 10:36 CEST
This incident affected: Import Cargo (Cargo Controller).