Availability issue service Cargo Controller (API)
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 16:31 CEST
Monitoring
A fix has been implemented and we are monitoring the result.
Once we are sure the incident is resolved, you will be notified. Thank you for your patience.
Posted Oct 07, 2022 - 16:09 CEST
Identified
The issue has been identified and only affects API (system linkup) users. For software departments: B/Ls tracked since yesterday afternoon were not updated. A fix is being implemented and all missed events will be sent in retrospect. As a result, you may also receive some duplicate events.
Posted Oct 07, 2022 - 15:42 CEST
Investigating
Dear Sir/Madam,

Portbase is currently investigating an issue with Cargo Controller API. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Oct 07, 2022 - 14:50 CEST
This incident affected: Import Cargo (Cargo Controller).