PCS email notifications unavailable

Incident Report for Portbase

Resolved

This incident has been resolved.
Posted Dec 05, 2024 - 16:50 CET

Monitoring

A fix has been implemented and we are monitoring the results. Outgoing EDI messages, that were affected, have been resubmitted. We are still working on resending the email notifications.
Posted Dec 05, 2024 - 16:24 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 05, 2024 - 15:32 CET

Identified

Dear Sir/Madam,

The Port Community System (PCS) is currently experiencing a disruption in sending email notifications and outgoing EDI messages via email (other communication channels like FTP and sFTP are not affected). We are doing everything we can to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Dec 05, 2024 - 15:17 CET
This incident affected: Port Community System (PCS).