Availability issue service Cargo Controller (only API system linkup)

Incident Report for Portbase

Resolved

This incident has been resolved. All shipment updates have beent sent out.
Posted Sep 22, 2025 - 17:08 CEST

Identified

Dear Sir/Madam,

Portbase is currently investigating this issue with the Cargo Controller API; Shipment updates are not sent via the API system linkup. Access via webscreens does provide the actual status of shipments.

We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Sep 22, 2025 - 16:51 CEST
This incident affected: Import Cargo (Cargo Controller).