This incident has been resolved. The email notification messages are being sent retroactively.
Our apologies for any inconvenience.
Kind regards, Portbase
Posted Dec 16, 2024 - 22:12 CET
Update
We are continuing to investigate this issue. Please use the web screens of our services to see the correct latest status.
We will inform you further when we have news or an update, therefore there will be no updates every hour with the same status from now on.
Posted Dec 16, 2024 - 17:47 CET
Update
We are continuing to investigate this issue. Please use the web screens of our services to see the correct latest status.
Posted Dec 16, 2024 - 16:37 CET
Update
We are continuing to investigate this issue. Please use the web screens of our services to see the correct latest status.
Posted Dec 16, 2024 - 15:36 CET
Update
We are continuing to investigate this issue. Please use the web screens of our services to see the correct latest status.
Posted Dec 16, 2024 - 14:17 CET
Update
We are continuing to investigate this issue.
Posted Dec 16, 2024 - 13:33 CET
Investigating
Dear Sir/Madam,
The Port Community System (PCS) is currently experiencing a disruption in its email notification messages to customers. Email notifications are being sent with a delay or not at all. All other connections are working fine. Please use the web screens of our services to see the correct latest status.
We are doing everything we can to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience.
Kind regards, Portbase
You are receiving this message from the Portbase Status Page.
Posted Dec 16, 2024 - 12:46 CET
This incident affected: Port Community System (PCS).