Availability issue service Cargo Controller Import
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 10:08 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2023 - 09:53 CET
Investigating
Dear Sir/Madam,

Portbase is currently investigating this issue within service Cargo Controller Import. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Feb 17, 2023 - 09:39 CET
This incident affected: Import Cargo (Cargo Controller).