Availability issue service MCA
Incident Report for Portbase
Resolved
This incident has been resolved.

You are able to use the service(s) again. Backup Road wil be deactivated within a few minutes. We are aware of the importance of constant use of this service(s) and we will always do as much as possible to resolve issues fast. Do you experience interruptions anyway, please do not hesitate to contact us.
Posted Jan 20, 2023 - 13:44 CET
Monitoring
Dear Sir/Madam,

Currently we are experiencing messaging errors in the Road applications. As such we will start up the Back Up Road procedure accordingly.

ECT Delta, Euromax, Rotterdam World Gateway, and APM II terminals are connected to the back-up service for Road. We wil activate the backup within a moment. The back-up will allow you to submit pre-notifications anyway.

You can access the back-up service for Road via the link https://did0391h3eawv.cloudfront.net/login.
You can click on the same link to request a password for accessing the back-up. We recommend you do this immediately. That way, you'll be able to use the back-up service right away.

How it works
In the back-up service, just like in the regular Road application, you will enter all the information you need to pre-notify your visit and container(s). You will then receive an e-mail containing the drop-off or pick-up details. Pre-notifications you submit via the back-up service are not visible in the PCS. In order to guarantee availability, the back-up service and PCS are completely independent of one another.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Jan 20, 2023 - 13:34 CET
Investigating
Dear Sir/Madam,

Portbase is currently investigating this issue. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Jan 20, 2023 - 13:26 CET
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail).