PCS Message Exchange
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 11:18 CEST
Identified
The issue has been identified and a fix is being implemented.
Messages are being send (all morning) but confirmations are not registered. This affects only a part of our services, see underneath for overview. For Hinterland Container Notifications we implemented a manually workaround to process all messages.
Posted Aug 05, 2020 - 11:01 CEST
Update
We are continuing to investigate this issue.
Posted Aug 05, 2020 - 09:54 CEST
Investigating
Dear Sir/Madam,

The Port Community System (PCS) is currently experiencing a disruption in its message exchange. Messages are being processed with a delay or not at all. This may also have an impact on the real-time delivery of data services via the Portbase Information Platform. We are doing everything we can to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Aug 05, 2020 - 08:51 CEST
This incident affected: Ships' calls (Notification Crew and Passengers, Notification Dangerous Goods, Notification Ship's Stores, Notification Waste Disposal, Statement Harbour Dues Amsterdam, Vessel Notification), Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Inland Port Dues, Rail Planning, Road Planning, W-LIS (Wagonload Information System)), Import Cargo (Cargo Declaration Import, Cargo Declaration Status Report, Cargo Information, Cargo Tracker, Declaration Food and Consumer Products, Discharge Confirmation Report, Discharge Information, Discharge List, Discrepancy list, Import Status, Inspection Portal, Notification Import Documentation, Notification Local Clearance, Pre-arrival Cargo Declaration Import (4h), Seaport Statistics, Transit Declaration, Veterinary Inspection Process), Export Cargo (Cargo Declaration Export Bulk, Cargo Declaration Export Containers, Clearance NCTS Export Containers, Exit Summary Declaration, Loading List, Notification Export Documentation, Notification of Arrival ECS Cargo, Notification of Arrival Export Containers, Notification Verified Gross Mass, Seaport Statistics, Track & Trace Export), Data Services (Call Reference Request, Client Refnr, Discharge Confirmation, Tradelens customs, Vessel Visit Status), and Port Community System (PCS).