Portbase Customer Service: after-hours voicemail is not working

Incident Report for Portbase

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 11:53 CEST

Identified

There is a malfunction in our phone system, which means the after-hours voicemail is not working. In case of emergency, you can reach us outside office hours at phone number 06 – 518 844 56.
Posted Aug 14, 2025 - 19:59 CEST
This incident affected: Port Community System (PCS).