PCS Message Exchange
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 20:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2024 - 19:45 CEST
Investigating
Dear Sir/Madam,

The Port Community System (PCS) is currently experiencing a disruption in its message exchange. Messages are being processed with a delay or not at all. We are doing everything we can to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Jul 31, 2024 - 19:34 CEST
This incident affected: Port Community System (PCS).