Message Exchange between Portbase / MCA and RWG disrupted
Incident Report for Portbase
Resolved
This incident has been resolved.
In case where a pre-notification remains in status "No response yet" or "Pre-notification not confirmed" please resend the pre-notification to RWG in order to restart the pre-notification process again.

Thank you for your patience and sorry for the inconvenience caused.
Posted Jun 27, 2024 - 16:55 CEST
Update
Issue has not been resolved completely, as such Portbase and RWG continue to resolve the issue soonest.
Posted Jun 27, 2024 - 15:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 13:54 CEST
Investigating
Dear Sir/Madam,

Currently we are experiencing a disruption in message exchange between Portbase/MCA and RWG. Messages are being processed with a delay or not at all. We are doing everything we can to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience.

RWG stated: Please refrain from repeatedly sending further messages. Booked time slots will be prolonged.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Jun 27, 2024 - 13:40 CEST
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail).