Availability issue Port Community System
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 18:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2024 - 17:19 CET
Investigating
Dear Sir/Madam,

An operational error has been detected in the Port Community System (PCS) for the service Cargo Controller and Cargo Release Manager. You may experience some inconvenience as a result. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Feb 16, 2024 - 17:05 CET
This incident affected: Import Cargo (Cargo Controller, Cargo Release Manager).