Maintenance still in progress
Incident Report for Portbase
Resolved
The scheduled maintenance has been completed. All services are online.
Posted May 31, 2022 - 23:01 CEST
Investigating
The planned maintenance is still in progress. Sorry for the inconvenience.

We are doing everything we can to finish the maintenance as soon as possible.
Posted May 31, 2022 - 22:40 CEST
This incident affected: Import Cargo (Cargo Controller, Declaration Food and Consumer Products, Inspection Portal, Notification Local Clearance, Veterinary Inspection Process).