3000 MCA/HCN messages hampered between 07-02-2024 16:56 and 18:40
Incident Report for Portbase
Resolved
All hampered messages have been resent. As such the incident has been resolved.
We are aware of the importance of constant use of this service(s) and we will always do as much as possible to resolve issues fast. Do you experience interruptions anyway, please do not hesitate to contact us.
Posted Feb 07, 2024 - 20:44 CET
Update
Dear Sir/Madam,

In the service MCA / HCN we experienced a disruption in the message exchange. 3000 messages between 16:56 and 18:40 hrs have not been processed. We identified the issue and are working on resolving it soonest. We will keep you updated on our progress. Our apologies for any inconvenience.

Workaround: if your pre-notification shows status No Response Yet; and you can not wait for the issue to be resolved?
- You can detach the pre-notification and attach it again to a visit.
or
- You can cancel the current "No Response Yet" pre-notification and start over.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Feb 07, 2024 - 20:01 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2024 - 19:03 CET
Investigating
Dear Sir/Madam,

In the service MCA / HCN we experienced a disruption in the message exchange. 3000 messages between 16:56 and 18:40 hrs have not been processed. We identified the issue and are working on resolving it soonest. We will keep you updated on our progress. Our apologies for any inconvenience.

Workaround: if your pre-notification shows status No Response Yet; and you can not wait for the issue to be resolved?
- You can detach the pre-notification and attach it again to a visit.
or
- You can cancel the current "No Response Yet" pre-notification and start over.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Feb 07, 2024 - 18:58 CET
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail).