Availability issue Port Community System

Incident Report for Portbase

Resolved

This incident has been resolved. All outstanding messages have been processed since 20:30.
Posted Nov 01, 2024 - 20:46 CET

Monitoring

A fix has been implemented and we are monitoring the results. The fix is deployed around 17:45 and is currently processing all outstanding messages, especially the M125 messages. The M125 messages concern arrival notification of export containers (DMS arrival notifications).

All outstanding messages will be processed again, our expectation is that this will take some hours before all is processed.
Posted Nov 01, 2024 - 20:02 CET

Update

The status has been unchanged since last update. The outgoing flow of messages is constantly monitored and fixes are implemented. We keep the status on 'Identified'.
Posted Nov 01, 2024 - 17:35 CET

Update

The status has been unchanged since last update. The outgoing flow of messages are constantly monitored and fixes are implemented. We keep the status on 'Identified'.
Posted Nov 01, 2024 - 15:38 CET

Update

We are continuing to work an a fix for this issue. There is a fix in place and we are now reviewing the outcome, the status of this incident remains 'Identified'.
Posted Nov 01, 2024 - 14:17 CET

Identified

Dear Sir/Madam,

An operational error has been detected in the Port Community System (PCS). At the moment our outgoing messages are processed with a delay. You may experience some inconvenience as a result. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Nov 01, 2024 - 12:22 CET
This incident affected: Port Community System (PCS).