IAMconnected maintenance not yet completed
Incident Report for Portbase
Resolved
The scheduled IAMconnected maintenance has been completed. The Port Community System is available again.
Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Jan 18, 2022 - 21:28 CET
Identified
The scheduled IAMconnected maintenance takes longer then expected. Although we have sent a message that the maintenance was completed, this is not the case.

We are doing everything we can to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Jan 18, 2022 - 21:15 CET
This incident affected: Port Community System (PCS).