Delay in message processing ECT

Incident Report for Portbase

Resolved

This incident has been resolved. The terminal will remain closed until further notice. For current details, please consult the ECT app.
Posted Aug 14, 2025 - 17:13 CEST

Monitoring

The message processing has been restored by ECT. Messages are now being processed from the backlog. We will continue to monitor the situation for the time being. The terminal will remain closed until further notice. For current details, please consult the ECT app.
Posted Aug 14, 2025 - 16:54 CEST

Update

We have received the following message from ECT:

"At this moment, it is not possible to handle trucks at the ECT Delta terminal and ECT Euromax terminal. The terminal will remain closed until further notice. For current details, please consult the ECT app.
An update will follow around 5:30 PM. We apologize for the inconvenience."
Posted Aug 14, 2025 - 16:36 CEST

Update

Unfortunately, the situation has not yet been resolved.
Posted Aug 14, 2025 - 15:52 CEST

Identified

There is a delay in message processing at ECT. This affects both the pre-notifications from inland operators as well as the commercial releases. We will keep you informed.
Posted Aug 14, 2025 - 14:59 CEST
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail) and Import Cargo (Cargo Controller, Cargo Declaration Import, Cargo Release Manager).