PCS Message Exchange
Incident Report for Portbase
Resolved
This incident has been resolved.

You are able to use the service(s) again. We are aware of the importance of constant use of this service(s) and we will always do as much as possible to resolve issues fast. Do you experience interruptions anyway, please do not hesitate to contact us.
Posted Oct 18, 2023 - 21:21 CEST
Update
Dear Sir/Madam,

The situation is unchanged. The investigation currently being conducted has been assigned the highest priority. At the moment we only experience a disruption for outgoing messages. Outgoing messages are being processed with a delay or not at all. We will keep you updated on its progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Oct 18, 2023 - 20:47 CEST
Investigating
Dear Sir/Madam,

The Port Community System (PCS) is currently experiencing a disruption in its message exchange. At the moment this only affects outgoing messages that are being processed with a delay or not at all. We are doing everything we can to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Oct 18, 2023 - 20:21 CEST
This incident affected: Port Community System (PCS).