Availability issue 'RTO administration' - multiple services affected (ECT terminals only)

Incident Report for Portbase

Resolved

This incident has been resolved.
Posted Nov 03, 2024 - 12:28 CET

Monitoring

A fix has been implemented and together with ECT we are monitoring the results. In the next hour updates will become available within our services.
Posted Nov 03, 2024 - 12:15 CET

Identified

Dear Sir/Madam,

Portbase, together with ECT terminal, is currently investigating an issue. Due to this issue there is no confirmation of arrival for export and import containers for both ECT terminals. A fix is being implemented. The incident is related to the service 'RTO administration' which is responsible for the document administration at the terminal, it may affect a service you are enrolled to. Statuses of containers (ECT terminal only) may appear incorrectly. For example: not discharged, not arrived or not pre-notified. It may hinder the pickup of containers.

We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase
Posted Nov 03, 2024 - 11:28 CET
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail), Import Cargo (Cargo Controller, Inspection Portal, Notification Import Documentation, Transit Declaration), RTO administration, and Export Cargo (Notification Export Documentation, Track & Trace Export).