Availability issue service MCA barge messages delay
Incident Report for Portbase
Resolved
This incident has been resolved.

‘Originals’ messages from the past has beent sent. In case you still experience problems you can contact our customer service desk.

You are able to use the service again. We are aware of the importance of constant use of this service(s) and we will always do as much as possible to resolve issues fast. Do you experience interruptions anyway, please do not hesitate to contact us.
Posted Oct 29, 2022 - 19:09 CEST
Monitoring
A fix has been implemented and we are monitoring the result. New messages are now sent correctly.

We are working on a solution to resend the “originals” messages. We keep you informed on these messages that are not sent.

We are currently monitoring the fix which has been implemented. Once we are sure the incident is resolved, you will be notified. Thank you for your patience.
Posted Oct 29, 2022 - 18:33 CEST
Identified
The issue has been identified and a fix is being implemented. As soon as the fix is live, we will provide you with an update.
Posted Oct 29, 2022 - 17:29 CEST
Update
Dear Sir/Madam,

The situation is unchanged. The investigation currently being conducted has been assigned the highest priority. We will keep you updated on its progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Oct 29, 2022 - 17:07 CEST
Investigating
Dear Sir/Madam,

Barge messages to Terminals and Nextlogic in the service HCN barge are delayed or not sent at all at the moment.
Portbase is currently investigating this issue. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Oct 29, 2022 - 16:08 CEST
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Barge).