You are able to use the service(s) again. We are aware of the importance of constant use of this service(s) and we will always do as much as possible to resolve issues fast. Do you experience interruptions anyway, please do not hesitate to contact us.
Posted Oct 18, 2024 - 17:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 17:45 CEST
Investigating
We are currently investigating this issue.
Posted Oct 18, 2024 - 17:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 16:30 CEST
Investigating
Dear Sir/Madam,
An operational error has been detected in the Port Community System (PCS) that has an impact on the Secure Chain, it may affect a service you are enrolled to. Statuses of containers may appear incorrectly. For example: not nominated or not pre-notified. It may hinder the pickup of containers.
We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.
Kind regards, Portbase
This message is sent via the Portbase Status Page.