Issue with certain PCS accounts
Incident Report for Portbase
Resolved
This incident has been resolved. Please double check the user rights if you have received an email about users that are added in PCS. If you have any questions or need support, do not hesitate to contact our customer service. Our apologies for any convenience.
Posted Sep 07, 2022 - 20:23 CEST
Update
The situation is unchanged. The investigation currently being conducted has been assigned the highest priority. We will keep you updated on its progress. Our apologies for any inconvenience.
Posted Sep 07, 2022 - 19:07 CEST
Update
The situation is unchanged. The investigation currently being conducted has been assigned the highest priority. We will keep you updated on its progress. Our apologies for any inconvenience.
Posted Sep 07, 2022 - 17:35 CEST
Investigating
We are experiencing problems with certain PCS accounts. Some organizations have received an email about users that are added in PCS. We are investigating this issue.
Posted Sep 07, 2022 - 16:30 CEST
This incident affected: IAMconnected and Port Community System (PCS).