You are able to use the service(s) again. We are aware of the importance of constant use of this service(s) and we will always do as much as possible to resolve issues fast. Do you experience interruptions anyway, please do not hesitate to contact us.
Posted Apr 01, 2025 - 11:36 CEST
Monitoring
A fix has been implemented and we are monitoring the result.
We are currently monitoring the fix which has been implemented. Once we are sure the incident is resolved, you will be notified. Thank you for your patience.
Posted Apr 01, 2025 - 11:11 CEST
Update
Dear Sir/Madam,
The situation is unchanged. The investigation currently being conducted has been assigned the highest priority. We will keep you updated on its progress. Our apologies for any inconvenience.
Kind regards, Portbase
You are receiving this message from the Portbase Status Page.
Posted Apr 01, 2025 - 11:04 CEST
Investigating
Dear Sir/Madam,
Portbase is currently investigating this issue. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.
Kind regards, Portbase
This message is sent via the Portbase Status Page.
Posted Apr 01, 2025 - 09:59 CEST
This incident affected: Ships' calls (Notification Crew and Passengers, Notification Dangerous Goods, Notification Ship's Stores, Notification Waste Disposal, Statement Harbour Dues Amsterdam, Vessel Notification, Notification of Waste Receipt, Notification Bunkers).