You are able to use the service(s) again. We are aware of the importance of constant use of this service(s) and we will always do as much as possible to resolve issues fast. Do you experience interruptions anyway, please do not hesitate to contact us.
Posted Jun 26, 2024 - 14:53 CEST
Monitoring
A fix has been implemented and we are monitoring the result.
We are currently monitoring the fix which has been implemented. Once we are sure the incident is resolved, you will be notified. Thank you for your patience.
Posted Jun 26, 2024 - 14:01 CEST
Update
Dear Sir/Madam,
The situation is unchanged. The identification of the fix is currently being conducted and has been assigned the highest priority. We will keep you updated on its progress. Our apologies for any inconvenience.
Kind regards, Portbase
You are receiving this message from the Portbase Status Page.
Posted Jun 26, 2024 - 13:50 CEST
Identified
The issue has been identified and a fix is being implemented. As soon as the fix is live, we will provide you with an update.
Posted Jun 26, 2024 - 13:21 CEST
Investigating
Dear Sir/Madam,
Portbase is currently investigating this issue concerning pre-notifications. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.
Kind regards, Portbase
This message is sent via the Portbase Status Page.
Posted Jun 26, 2024 - 12:53 CEST
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail).