A fix has been implemented by Secure Logistics. We are no longer seeing any error messages. We will continue to monitor the results for the time being.
Posted Aug 13, 2025 - 21:07 CEST
Identified
There is an issue with the connection to Secure Logistics. As a result, verification of the acceptance of the Terms & Conditions cannot take place. We are in consultation with RWG about the next steps.
Posted Aug 13, 2025 - 20:51 CEST
Update
We are continuing to investigate this issue.
Posted Aug 13, 2025 - 20:03 CEST
Investigating
Dear Sir/Madam,
Currently, hinterland operators receive an error message when a pre-notification is made at RWG. The error message states that they have not accepted the RWG conditions in the Secure Logistics XS-ID environment.
We are doing everything in our power to resolve this as quickly as possible and will keep you updated on our progress.
Kind regards, Portbase
This message is sent via the Portbase Status Page.
Posted Aug 13, 2025 - 19:18 CEST
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail).