Availability issue multiple services
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 20:41 CEST
Investigating
Dear Sir/Madam,

Portbase is currently investigating this issue. See below the affected services.

We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Jun 17, 2024 - 20:25 CEST
This incident affected: Ships' calls (Notification Crew and Passengers, Notification Dangerous Goods, Notification Ship's Stores, Notification Waste Disposal, Statement Harbour Dues Amsterdam, Vessel Notification, Notification of Waste Receipt, Notification Bunkers) and Import Cargo (Cargo Declaration Import, Discharge Confirmation Report, Discharge List, Discrepancy list, Pre-arrival Cargo Declaration Import (4h), Transit Declaration, Transhipment).