Login Problems via PCS
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 21:09 CET
Investigating
Dear Sir/Madam,

Currently you might experience log in problems via PCS.
We are doing everything we can to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience.

Please note: We notify everyone with access to the PCS. If you have switched to login via IAMconnected, this message is not relevant for you.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Jan 22, 2021 - 20:56 CET
This incident affected: Port Community System (PCS).