Delay in message processing ECT

Incident Report for Portbase

Resolved

All messages have been processed.
Posted Aug 14, 2025 - 21:13 CEST

Monitoring

Although message processing has been restored, backlog messages are still being processed. This may take some time.

The terminal will remain closed until further notice. For current details, please consult the ECT app.
Posted Aug 14, 2025 - 18:33 CEST
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail).