Availability issue Transhipment service
Incident Report for Portbase
Resolved
This incident has been resolved.

During last night all delayed messages were sent.

Our apologies for any inconvenience caused.
Posted Dec 09, 2023 - 07:40 CET
Monitoring
The Transhipment service is working as usual for all new messages.
We are currently processing the delayed messages.

If you experience any urgent problems, please contact our customer service desk. They can manually sent the message in urgent cases.
Our apologies for any inconvenience caused.
Posted Dec 08, 2023 - 22:37 CET
Update
The Transhipment service is working as usual for all new messages. A number of messages between early afternoon thursday december 7 and early afternoon friday december 7 are still not sent. If you experience any urgent problems, please contact our customer service desk. They can manually sent the message in urgent cases.
Posted Dec 08, 2023 - 20:31 CET
Identified
The old messages are still delayed, we are working on a solution.
Posted Dec 08, 2023 - 19:04 CET
Update
We are continuing to investigate this issue.
Posted Dec 08, 2023 - 17:52 CET
Investigating
Dear Sir/Madam,

The Transhipment service has some problems. Some messages since yesterday afternoon are sent with delay or has not been sent at all. New messages (starting from this afternoon) are sent as usual.

Portbase is currently investigating this issue. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Dec 08, 2023 - 17:37 CET
This incident affected: Import Cargo (Transhipment).