Outage Customs systems
Incident Report for Portbase
Resolved
Customs systems are available again.
Posted Mar 20, 2022 - 14:37 CET
Identified
Customs is experiencing an major outage. At this moment it is not possible to send messages to Customs. You can use the back-up procedure.
Posted Mar 20, 2022 - 14:05 CET
This incident affected: Ships' calls (Notification Crew and Passengers, Notification Ship's Stores, Vessel Notification), Export Cargo (Cargo Declaration Export Bulk, Cargo Declaration Export Containers, Clearance NCTS Export Containers, Notification of Arrival ECS Cargo, Notification of Arrival Export Containers), and Import Cargo (Cargo Declaration Import, Cargo Declaration Status Report, Declaration Food and Consumer Products, Import Status, Inspection Portal, Notification Local Clearance, Pre-arrival Cargo Declaration Import (4h), Transit Declaration).