Availability issue service Cargo Controller and Cargo Release Manager
Incident Report for Portbase
Resolved
This incident has been resolved.

You are able to use the service(s) again. We are aware of the importance of constant use of this service(s) and we will always do as much as possible to resolve issues fast. Do you experience interruptions anyway, please do not hesitate to contact us.
Posted Mar 12, 2024 - 13:49 CET
Monitoring
A fix has been implemented and we are monitoring the result for the next 30 minutes.

Situation is as followed: Web users will experience some delay in the current views, the data is available but is restoring at the moment. Cargo Controller API users are not affected. We expect to be fully synchronised within 30 minutes. Until then the status Monitoring remains in place.

Once we are sure the incident is resolved, you will be notified. Thank you for your patience.
Posted Mar 12, 2024 - 13:19 CET
Investigating
Dear Sir/Madam,

Portbase is currently investigating this issue. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Mar 12, 2024 - 12:37 CET
This incident affected: Import Cargo (Cargo Controller, Cargo Release Manager).