Duplicate messages to ECT, EMX, RST

Incident Report for Portbase

Resolved

Dear Sir/Madam,
We informed you that an issue was encountered between 14.30 - 15.00 hrs, where duplicate messages were sent to terminals ECT , Euromax, and RST. As of 15.00 hrs messaging is running in a normal fashion. Nevertheless as result you might still encounter fall out.
If, and only in the case where you encounter REJECTED/DUPLICATE ORDER as a result on a pre-notification, we ask you to contact the terminal directly, asking them to delete the previous "old" pre-notification from their terminal system. Once that is done, you should be able to send in a new pre-notification.

We hope to have informed you properly, and will close this incident now.
Sorry for any inconvenience caused.

Kind regards,
Portbase
Posted Nov 12, 2025 - 19:13 CET

Monitoring

Dear Sir/Madam,

With this message we inform you that an issue was encountered between 14.30 - 15.00 hrs, where duplicate messages were sent to terminals ECT , Euromax, and RST. If and only in the case where you encounter REJECTED/DUPLICATE ORDER as a result, we ask you to contact the terminal directly, asking them to delete the previous "old" pre-notification from their terminal system, which would allow you to send in a new pre-notification.

Sorry for the inconvenience caused.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Nov 12, 2025 - 17:53 CET
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail).