This incident has been resolved. Fix is implemented and all messages processed.
You are able to use the service(s) again. We are aware of the importance of constant use of this service(s) and we will always do as much as possible to resolve issues fast. Do you experience interruptions anyway, please do not hesitate to contact us.
Posted Sep 19, 2025 - 13:18 CEST
Monitoring
A fix has been implemented and we are monitoring the result.
It could take a couple of hours before all messages are processed. The next update will be when all messages are processed or at 14:30.
Thank you for your patience.
Posted Sep 19, 2025 - 12:23 CEST
Identified
The issue has been identified and a fix is being developed. As soon as the fix is live, we will provide you with an update.
Posted Sep 19, 2025 - 11:11 CEST
Investigating
Dear Sir/Madam,
Arrival notification are not processed correctly, this can result in blocked export containers at the terminal.
Portbase is currently investigating this issue. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.
Kind regards, Portbase
This message is sent via the Portbase Status Page.
Posted Sep 19, 2025 - 10:18 CEST
This incident affected: Export Cargo (Notification Export Documentation, Notification of Arrival Export Containers).