Messaging between Portbase and Customs
Incident Report for Portbase
Resolved
The situation is back to normal again. As such we will close this issue now.

Root cause: Customs introduced a change on their systems, which hampered the messaging via Single Window. This morning Customs rolled back the initial change. As a result Portbase now sees messages being transferred in a normal fashion. Messages that got in error status, will be resubmitted by Portbase to Customs.

Sorry for inconveniences caused.
Posted Feb 05, 2022 - 10:46 CET
Monitoring
The root cause of the messaging issue is now being investigated with priority by Customs, check for latest status update on the Customs website. Meanwhile Portbase has made adjustments to relieve the situation at hand as a result messages are being processed, the system is catching up. Still the root cause has not been resolved yet. As such Portbase monitor the situation closely until resolved.

In case you need to apply the Emergency Procedure Customs, get in contact with Customs for their approval. More info? Click here
Posted Feb 04, 2022 - 20:53 CET
Update
Status unchanged. Messages are being processed with delay. We are continuing to investigate the issue with Customs. In order to apply the Emergency Procedure Customs, get in contact with Customs for their approval. More info? Click here
Posted Feb 04, 2022 - 17:25 CET
Update
Status unchanged. Messages are being processed with delay. We are continuing to investigate the issue.
Posted Feb 04, 2022 - 16:03 CET
Update
Status unchanged. Messages are being processed with delay. We are continuing to investigate the issue.
Posted Feb 04, 2022 - 15:01 CET
Update
Status unchanged. Messages are being processed with delay. We are continuing to investigate the issue.
Posted Feb 04, 2022 - 14:07 CET
Update
Messages are being processed with delay. We are continuing to investigate the issue.
Posted Feb 04, 2022 - 13:11 CET
Investigating
We are currently investigating this issue.
Posted Feb 04, 2022 - 12:01 CET
This incident affected: Ships' calls (Notification Crew and Passengers, Notification Ship's Stores, Vessel Notification), Export Cargo (Cargo Declaration Export Bulk, Cargo Declaration Export Containers, Notification of Arrival ECS Cargo, Notification of Arrival Export Containers), and Import Cargo (Cargo Declaration Import, Import Status, Notification Local Clearance, Pre-arrival Cargo Declaration Import (4h)).