Maintenance on PCS and IAMConnected portal taking longer than estimated time window
Incident Report for Portbase
Resolved
Maintenance is completed. The PCS and IAMConnected are fully operational.
Posted Sep 19, 2021 - 11:16 CEST
Update
Update: Maintenance is progressing. Messaging is operational. Logging in to the PCS portal through IAMConnected is not fully operational yet.
Posted Sep 19, 2021 - 10:54 CEST
Monitoring
Maintenance on PCS and IAMConnected portal was planned today between 8.00 and 9.30. In contrary to the notification of 9.30, maintenance is still taking place. We will inform when maintenance is completed.
Posted Sep 19, 2021 - 09:47 CEST
This incident affected: Ships' calls (Notification Crew and Passengers, Notification Dangerous Goods, Notification Ship's Stores, Notification Waste Disposal, Statement Harbour Dues Amsterdam, Vessel Notification), Import Cargo (Cargo Controller, Cargo Declaration Import, Cargo Declaration Status Report, Cargo Information, Declaration Food and Consumer Products, Discharge Confirmation Report, Discharge Information, Discharge List, Discrepancy list, Import Status, Inspection Portal, Notification Import Documentation, Notification Local Clearance, Pre-arrival Cargo Declaration Import (4h), Seaport Statistics, Transit Declaration, Veterinary Inspection Process), and Port Community System (PCS).