PCS Message Exchange
Incident Report for Portbase
Resolved
This incident has been resolved. If you have doubts about the status of any of your previous notifications, please contact the service desk.
Posted Sep 13, 2021 - 16:30 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2021 - 15:26 CEST
Identified
Between 12.00 and 14.00 pre-notifications were not processed correctly. As a result, pre-notifications submitted before 14.00 have been processed with a delay. As part of the repairs, some of these pre-notifications have been / will be processed multiple times resulting in a 'rejected' status. New pre-notifications submitted after 14.00 are processed correctly.
Posted Sep 13, 2021 - 15:26 CEST
Investigating
Dear Sir/Madam,

The Port Community System (PCS) is currently experiencing a disruption in its message exchange. Messages are being processed with a delay or not at all. Status updates in webscreens may not be up to date. We are doing everything we can to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience.

Services: {list_services}

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Sep 13, 2021 - 14:16 CEST
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge, Hinterland Container Notification (HCN) Rail) and Port Community System (PCS).