A fix has been implemented and outgoing messages are are now being sent to customs. It will take 1-2 hours to process al delayed messages. You can send new declarations, but they may experience the same 1-2 hour delay.
Posted Nov 27, 2025 - 11:53 CET
Update
Dear Sir/Madam,
The situation of the incident is unchanged. The incident affects Cargo Declaration Import, Transhipment service and Transit Service. Messages to customs cannot be send. The investigation currently being conducted has been assigned the highest priority. We will keep you updated on its progress. Our apologies for any inconvenience.
Kind regards, Portbase
You are receiving this message from the Portbase Status Page.
Posted Nov 27, 2025 - 11:14 CET
Update
Dear Sir/Madam,
The situation is unchanged. The investigation currently being conducted has been assigned the highest priority. We will keep you updated on its progress. Our apologies for any inconvenience.
Kind regards, Portbase
You are receiving this message from the Portbase Status Page.
Posted Nov 27, 2025 - 10:12 CET
Investigating
Dear Sir/Madam,
Portbase is currently investigating this issue. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.
Kind regards, Portbase
This message is sent via the Portbase Status Page.